Jump to content
The Real Buh

Site doesn’t work

Recommended Posts

I thought I’d just been banned but it appears the EDP have typed google into google and messed it up.

Appears to be only certain devices and browsers that are affected. 

basically loads for ages and ages like I’m trying to download half of wikipedia

is somebody at the pinkun playing cyberpunk 2077?

Share this post


Link to post
Share on other sites
5 minutes ago, The Real Buh said:

Site is slower than our covid recovery

I think you may have congested the meme  portal, causing delay in all areas of the system.

Share this post


Link to post
Share on other sites
6 minutes ago, wcorkcanary said:

I think you may have congested the meme  portal, causing delay in all areas of the system.

I’ll as some more to try and clear the blockage 

C737CC94-851A-46AA-A211-3365AD23EECB.gif

Share this post


Link to post
Share on other sites

2 minutes ago, wcorkcanary said:

Dropping more carp into a toilet rarely unblocks it....just sayin.

If you are dropping fish in the toilet I’d say that’s probably the issue

Share this post


Link to post
Share on other sites
10 minutes ago, The Real Buh said:

If you are dropping fish in the toilet I’d say that’s probably the Tissue

Why would I wipe my backside with a fish? 

PS I edited your post so it made sense.

Share this post


Link to post
Share on other sites
3 minutes ago, cambridgeshire canary said:

Dial up or 6G? 🤔

Virgin media are not great but even they gave up on dial up. I think. 😀

Share this post


Link to post
Share on other sites

Monday am.

 

Still a shocker for me. Nearly two minutes to load up every click.

Using Chromebook, haven't tried the PC but think I'll give up 'til Boxing Day in any case.

Share this post


Link to post
Share on other sites

Can the moderators please move this thread immediately to the non-football section? 

This messageboard is currently in a state of absolute anarchy with all of these non-football threads in the main discussion section, its getting out of control. I feel physically sick to my stomach.  

Won't someone PLEASE think of the children?!

  • Haha 1

Share this post


Link to post
Share on other sites

Takes forever to load on wifi but it's OK on 4G. Basic structure problem in the code according to my son - not hard to fix if anyone is watching.

  • Thanks 1

Share this post


Link to post
Share on other sites
5 hours ago, sgncfc said:

Takes forever to load on wifi but it's OK on 4G. Basic structure problem in the code according to my son - not hard to fix if anyone is watching.

Anybody watching? 

Share this post


Link to post
Share on other sites

Ironically, I clicked on this thread and got

 

Service Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

Share this post


Link to post
Share on other sites

22 minutes ago, alex_ncfc said:

It's really poor, taking minutes to load up any posts. That's if they even load at all.

Bear up. Mine suddenly came good. I fiddled around a bit with browsers, reset and the wi-fi in general and it was back to normal.

 

Couldn't tell you what I did though, and probably couldn't repeat it

Share this post


Link to post
Share on other sites

For some reason I can’t access the website using my home network (talk talk)  This started about 4 days ago. Using my phones network (o2) It works. 🤷🏻‍♂️

  • Like 1

Share this post


Link to post
Share on other sites
4 hours ago, vlad666 said:

For some reason I can’t access the website using my home network (talk talk)  This started about 4 days ago. Using my phones network (o2) It works. 🤷🏻‍♂️

Similar. Virgin no. Vodafone yes. 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...