Jump to content
Note to existing users - password reset is required Read more... ×
Sign in to follow this  
First Wizard

Anyone else having trouble with the quote feature?

Recommended Posts


[quote user="Barclay hero"][quote user="The Original Pboro_Canary"]yes it is![/quote]

Me too...[/quote]

Has always been like this for me when using Chrome anyhow!

Share this post


Link to post
Share on other sites
I always use firefox and it''s all screwed up, as well as the quote not working properly the choices for smilies, coloured text, bold text etc are missing.

Also can''t log on to post from my blackberry, I can read posts on it but not reply.

Share this post


Link to post
Share on other sites

[quote user="First Wizard"]

[quote user="SPANGLES"][quote user="First Wizard"]??[/quote] no, it''s the other functions that have vanished[/quote]

 

Huzzah!  [Y]

[/quote]

Mines still broken, so just for the lols...

Share this post


Link to post
Share on other sites
[quote user="First Wizard"]

[quote user="SPANGLES"][quote user="First Wizard"]??[/quote] no, it''s the other functions that have vanished[/quote]

 

Huzzah!  [Y]

[/quote]

[Y]

 

Share this post


Link to post
Share on other sites
I have never been able to get the quote function to work tbh.

Share this post


Link to post
Share on other sites
[quote user="G"][quote user="First Wizard"]

[quote user="SPANGLES"][quote user="First Wizard"]??[/quote] no, it''s the other functions that have vanished[/quote]

 

Huzzah!  [Y]

[/quote]

[Y]

 

[/quote]What browsers are you using?

Share this post


Link to post
Share on other sites

I realise that this is a free facility so we are on thinnish ice when we complain, but this is quite the most problematic site that I have ever used. I include many other football sites, even ones set up by smaller institutions than Archant, various newspaper sites from around the World and many others.

 

This quotes problem has been going on for years. I have never come across it anywhere but on here.

 

A few weeks ago, we all seemed to have problems even loading up. Some still do. It was all over the place for a while.

 

Apparently, there is now an edit facility, but I have not really got around to it as, unusually, you cannot edit once the post  has been boarded. Which is not the norm for other sites. It is a preview with editing available. Often, I am frustrated when I re-read a posting I have made and am unable to correct typos or silly spelling mistakes, let alone add a thought that came later.

Again, only this Board.

 

As I said, it is free,  but  so are most others and in any case there is some advertising income.  

 

I realsie that the people who work on this site deserve credit and it has many good points.

 

However, Archant, it often remains amateurish at times.

 

 

 

 

Share this post


Link to post
Share on other sites
[quote user="Barbie"][quote user="G"][quote user="First Wizard"]

[quote user="SPANGLES"][quote user="First Wizard"]??[/quote] no, it''s the other functions that have vanished[/quote]

 

Huzzah!  [Y]

[/quote]

[Y]

 

[/quote]What browsers are you using?[/quote]

Google chrome. Though its never worked for me in over 6 years. Still, its not such a major deal

Share this post


Link to post
Share on other sites
[quote user="Daphne "]It''s never worked for me either - on Firefox or Safari.[/quote]It had always worked for me on Firefox until the other day, don''t know if it has this time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×