Jump to content
Sign in to follow this  
CANARYKING

Is it just me

Recommended Posts

This message board is absolute pants today, sometimes you can get, sometimes not, can reply, can’t reply etc etc

Share this post


Link to post
Share on other sites

It’s bloody awful. Worse now than before and that’s saying something. 

Share this post


Link to post
Share on other sites

Error messages and screenshots would be useful as I've yet to experience any. Also what device and browser you're viewing the messageboard on please.

Share this post


Link to post
Share on other sites

It’s been absolutely unusable all day on an iPhone on both safari and Firefox 

Share this post


Link to post
Share on other sites

503 Service Unavailable has popped up randomly and regularly since your forum maintenance took place Pete.

Share this post


Link to post
Share on other sites

Strangely I haven't  seen a single problem today. 

Just lucky I guess.

Share this post


Link to post
Share on other sites
Posted (edited)

Hopeless all day on safari. Website not available or moved address.

Screen Shot 2020-05-11 at 16.26.26.png

Edited by Van wink

Share this post


Link to post
Share on other sites
10 minutes ago, JF said:

It’s been absolutely unusable all day on an iPhone on both safari and Firefox 

What happens JF?

Share this post


Link to post
Share on other sites

7 minutes ago, Pete Raven said:

What happens JF?

Have to click on main discussion about 15 times to get it to work, then the same on the post topic and then the same to post a comment. Majority of the times that you click on a post nothing happens 

Share this post


Link to post
Share on other sites

Has worked fine for me all day on phone, tablet and PC.

Maybe because I bought a EDP today😁

  • Haha 1

Share this post


Link to post
Share on other sites

No problems since the upgrade for me using Chrome on android... Little hint people, don't buy apple 😋

Share this post


Link to post
Share on other sites

Tried 3 separate apple devices and all awful on it 

Share this post


Link to post
Share on other sites

6 minutes ago, Mark .Y. said:

Firefox been perfect for me - no issues at all

Same here - no problems at all, and neither have I been issued with anything

using a laptop

Share this post


Link to post
Share on other sites

Android phone. Works fine 99% of the time.

Share this post


Link to post
Share on other sites
Posted (edited)

Using Firefox on AppleMac PC and ipad. Obviously OK right now but when playing up the little blue timer bar at the top moves about an inch or so then fades away.

No messages have come up.

Edited by ......and Smith must score.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...