Jump to content
Sign in to follow this  
CANARYKING

Message board

Recommended Posts

Unbelievable. A problem reported last Thursday takes 5 days for a response. ("What''s the problem please?")

Amazingly, a post about another Norwich forum is removed instantaneously.

Share this post


Link to post
Share on other sites

[quote user="lappinitup"][quote user="lappinitup"][quote user="Sports Desk Pete"]What''s the issue please? Error message or loading times?Working fine for me and IS won''t do anything unless they can replicate the problem.[/quote]Very, very slow and now this.......

[/quote][/quote]Try this......

Share this post


Link to post
Share on other sites
Pete, choose any of the following;

- Running extremely slowly or not loading at all

- Unable to log in, open threads or reply to posts.

- Displaying pages in broken table

- Displaying pages with code visible on the page

- Not displaying graphics (such as all the pink colouring etc)

- Not displaying anything at all

- Displaying the page as what looks like a very basic HTML website instead of what we normally see

- Quote feature still never works

and it''s not just the forum, for several days I have on many occasions been unable to load the actual Pink''un website, or news storys on there, and have also had issues with the EDP who I assume are both hosted by the same company.

Also, whilst on the subject whilst browsing on a mobile:

- Adverts repeatedly break the table making the page wider than it should be.

- Pop-ups on a mobile? Really?

Share this post


Link to post
Share on other sites
Can confirm the IT crowd at archant towers have succeeded in turning it on and off again, it''s back to the classic view I know and love.

Share this post


Link to post
Share on other sites

[quote user="lappinitup"][quote user="lappinitup"][quote user="lappinitup"][quote user="Sports Desk Pete"]What''s the issue please? Error message or loading times?Working fine for me and IS won''t do anything unless they can replicate the problem.[/quote]Very, very slow and now this.......

[/quote][/quote]Try this......[/quote]Pete, if you click on ''reply'' you''ll see a screen shot.

Share this post


Link to post
Share on other sites
Owwww naaowwww!!!

It''s gone back!

Quickly turn it off and on again!

Share this post


Link to post
Share on other sites
It''s back to 2016 mode!!

I can just imagine the furious turnings off and on again that''s going on!

We just need someone to flick the switch backwards and forwards all day, get the work experience lad on it!

Share this post


Link to post
Share on other sites

As others have reported previously, the blank pages were 503 errors which appeared after a timeout of about a minute or so.

Share this post


Link to post
Share on other sites
I''ll throw my name into the ring also, as it being very problematic (code for pain in the ''arris), for reasons already listed, both at work and home.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...